[SOLVED] Asus Transformer T100 no sound Windows 10 Intel SST   (EN / PL)

Updating your Asus Transformer T100 device from Windows 8.1 to Windows 10 may lead you to loose sound. Even if everything looks fine, there are no sound from built in speakers . Headphones works just fine. Follow this steps to fix sound problem on Asus Transformer and Windows 10:

  1. Go to device manager
  2. Delete Intel SST from Audio Inputs category
  3. Delete Intel SST from Sound, Video and game controllers category
  4. Download this driver vsx.pl/download/ta100sound_vsx_pl.exe , install it
  5. Go to device manager, find Unknown Device or Other device. Doubleclick on it, update drivers from Microsoft (driver tab, update button)
  6. It will find probably image processor, that’s correct.
  7. Restart your device, the sound should be working now.

 

 

Po polsku

  1. Otwórz menadżer urządzeń
  2. Usuń wpisy w 2 kategoriach związane z Intel SST: WEJŚCIA I WYJŚCIA AUDIO oraz KONTROLERY DŹWIĘKU,WIDEO I GIER
  3. Zainstaluj sterownik vsx.pl/download/ta100sound_vsx_pl.exe
  4. Wejdź w menadżer urządzeń à inne urządzenia . Pojawi się tam coś związanego z kamerą i przetwarzaniem obrazu.
  5. Kliknij 2x na ten wpis , przejdź do Sterowniki à aktualizuj . Wyszukaj online.
  6. Sterownik się zainstaluje, zrestartuj sprzęt. Dźwięk powinien wrócić

autor oryginalnego rozwiązania: http://answers.microsoft.com/en-us/profile/71cdfd17-81fa-4aab-94d9-4da381f92109#user-profile-tab-profile 

 

Skomentuj wpis

komentarzy

Leave a Reply

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *



bahis sitelericanli bahis